Account is still in cleanup”

Hi, I am currently in Week 4 of Course 1, and am not able to launch the AWS lab. When I click ‘Start Lab’, it says “account is still in cleanup”.

Facing the same issue. Tried different browsers too.

The timer shows - 0.0 and when i try to click on “Start Lab”, shows the popup - “account is still in cleanup”. The AWS icon is in “RED”, so its me to click on “Start Lab” when I click on it.

Please help.

Thanks,
Aditya

Yeah, now its saying the lab is locked and I need to push my end date. Any chance we can get this fixed?

I am facing the same issue for C2-W3. Every time I tried to click “Start Lab,” it said, “account is still in cleanup.” Please help. Thank you.

Hello,
I am also facing this issue for C1 W3. I presume that this is a general “reset” issue.
Just tell me when the issue is solved on your side.
Thanks,
Gautier

I experience the same issue :(( May i ask someone from the team to refresh lab for me? Thanks!

Same here. same problem. tried using different browsers too. no luck.

I have the same problem.
I posted the issue below the link.

1 Like

Same issue here. After two days the account is still in cleaning up.

Has this issue been resolved? I just started the course today and I’m facing the same issue. Any advice would be appreciated.