AWS Credential in login link invalid popping up infinitely

Hi,

I’m getting the AWS Credential in login link invalid error. I followed the procedure on logging out and then pressing the green dot again. But this doesn’t fix the problem and I’m in an infinite loop:

click log out->management console page comes up → go back to Vocareum Labs page and click the AWS button with a green dot → need to click log out again and repeats.

The 2 screenshots I’m seeing is attached.

I’ve ran into this a few times already and the way to get around it was to wait 10+ hours. Is there a way not to have wait for 10+ hours for this to clear up? I’m running into this a few times and it’s very difficult to plan around and gain progress.

Thanks.


Hello,

I am not expert with AWS but did you try different web browser or incognito mode ( Ctrl + Shift + N ) ? Some websites can gives error because of caches.

@ecsheng thank you for your question about this problem. If you will be facing it again, could you please send the lab item link, so we can investigate the issue.

Otherwise you can try to restart the lab in a few hours - it will be refreshed by that time.

Hope it helps.

Hi @esanina I have exactly the same issue. Here is the lab link https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=406813&stepid=406814&hideNavBar=1 .
Could you please investigate?

@Pawel1 could you please send me your Coursera username/email in a private message?

Hi, I’m having the same issue today.
Lab link: https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=406378&stepid=406379&hideNavBar=1

In fact my sage maker studio notebook stopped responding in the middle of the assignment a couple of hours ago and I haven’t been able to log back in since (despite waiting long enough for it to ostensibly perform the cleanup).

@Edden_Gerber thank you for the message. I updated your lab, could you please try again and let me know how it goes.

@esanina Hi, I have the same issue as Edden_Gerber today.
lab link: https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=406813&stepid=406814&hideNavBar=1

The website crushed during running a cell and I waited for couple hours but I could not log back. I tried to used another assignment page to do the assignment but it did not work.

@elisa1999 thank you for the message and sorry for the inconvenience. I refreshed the lab for you, please try again (it might still take around 10 min to load).

Hello again.
When doing the assignment today I lost my work once again. The notebook stopped responding and then I started getting a “Auth token containing insufficient permissions” error when trying to access the bucket.
I then tried to start over but again was not able to start a new aws environment (same problem as before.
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=406813&stepid=406814&hideNavBar=1

This is a very big inconvenience, I have a few specific hours to work on this course each week, and losing my works and not being able to continue prolongs the course and costs me additional subscription fees.

Update: I returned to the task a few hours later and managed to login and redo it.

Hello @esanina again, I got the same issue again.
Here is the link:
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=452023&stepid=452024&hideNavBar=1

I totally agree with Edden as my subscription will end tomorrow and this kind of issue might costs me additional subscription fee.
Thank you

1 Like

I’ve solved this problem by opening vocareum again and waiting the remaining time of the lab become 0. Then I was notified that the platform is resetting and finally I could do my assignment.

1 Like

That’s good that the issue is resolved. Happy Learning @elisa1999 !