AWS Lab Week 1 Not Starting

I have tried twice for a couple of days (in my time zone) to Start the Lab.

Both times the AWS icon on the top left goes red after 3-5 minutes, the Start Lab button becomes enabled again, but I get the “account is still in cleanup message”

Am I doing something wrong? I’ve seen several posts of people struggling with the same error.

I am getting the same error. Have you solved it?

I haven’t tried it after that, and it’s already almost midnight where I live.
I’ll try again tomorrow, but I’m not keeping my hopes up :sweat_smile:

It finally worked a couple of hours ago!

Week1 lab not starting or downloading, please help

the same problem. after 3 min red button show

It took me about 10-15 minutes of waiting. it never went red. Eventually, I was able to complete the lab.

Hello, I have the same error. I have tried a lot of times and I am worry because I am taking the course with scolarship.

It took until 1:47 for my AWS light to go “green”. Hopefully that helps provide confidence to wait a while :+1:

1 Like

18 minutes of waiting it took