Aws sagemaker studio is not open

Hello,

Last time I got a usage time error and now after a few days It seems that the problem was solved but now I have difficulty loading sagemaker studio page.
Everything looks right, AWS button goes green and finds my account but when I am trying to load sagemaker studio page it just loads forever.

this is my lab link:
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=420382&stepid=420383&hideNavBar=1

some photo of sagemaker studio page:

1 Like

Same here on C3W3. I have posted in so many similar topics but no response. I am really disappointed because we are trying to meet deadlines and this is a paid course not free.

Agree with you. I took almost all the courses on deeplearning.ai and thought that the pace is up to me but I get errors like that in each course. That’s the only problem with these new courses.

I have the same issue on C1W1.

@esanina sorry to bother you again, but could you look at this please?

Same here, now I have 90 minutes allocated, but Sagemaker Studio is not loading (same screen as by OP)

Dear learners, we are sorry again for the inconvenience. The technical team is looking into it and we hope that the issue will be resolved soon. We appreciate your patience and will keep you updated.

1 Like

I am facing the same issue. Please help

Thanks @esanina,

The lab took a while to start but it is working for me now.

@josep_pon Great, I am glad. Happy learning!

same issue @esanina

@asieh_harati Thank you for the details - recevied them. Which lab are you trying to do, getting into this issue?

C2W1: https://console.aws.amazon.com/sagemaker/home?region=us-east-1#/studio
Account ID: 7512-4516-6707

Thank you @asieh_harati . Could you please try to access once more and let me know how it goes.

1 Like

Hello esanina,
I still have this problem with my account.
please check it’s been 9 days already!

this is my lab link:
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=420382&stepid=420383&hideNavBar=1

@Almog_Tovim thank you for the message and sorry for the inconvenience. Could you please try now and let me know how it goes. Thank you!

Finally, Thank you.
I sent you a pm anyway.

It works Elena. Thank you!

Happy new year everyone. I tried to finish the assignment again, but am still stuck at the loading screen. @esanina could you please have a look again? I also sent you my Account ID and lab link. Thanks so much!

@Martinh thank you for the message and the details. Could you please try again and let me know how it goes - it should work now.

@esanina, the same issues with lab C3W3, my SageMaker Studio did not run…