C1_W1 lab does not start

I am trying the lab in course 1 week 1 for the first time. After clicking Start Lab and waiting the red button next to AWS does not turn green. When I click Start Lab again I get the message ‘account is still in cleanup’.

Is there anything else I can do?

Same here. I tried once yesterday and once today.
After a few minutes of waiting, the xhr request to get labstatus got this error in response:
“Lab status: terminated. Lab is in CREATE_FAILED state, so this lab is now set to be deleted which can take a few minutes. Please wait for it to complete to do the start lab again.

same problem hereeeeeeeeeeeeeee

Same problem here, I also tried to change browsers but that didn’t work.

Same problem, tried different browsers and different machines

1 Like

Anyoen managed to solve this? 1 hour and a half and the AWS button is still red.

Still not working for me

Same problem here too. Tried different browsers. No luck.

I am lucky that I did not pay and that this is only my 1-week free coursera trial. Its ridiculous that the most important part of any course, the practice tool, does not work, and no support seems to be provided to those with this problem :frowning:

The lab for week 1 now works for me, I don’t know how it was fixed.

mine also not working