C2_W1_Assignment - Library installation issue



Getting the above error while running the cell, not able to proceed forward. Kindly help me on this

1 Like

@Arudhra_Narasimhan_V thank you for the messages. Which error do you actually face after all of the installations?

To address this issue, you need to utilize the Image “Data Science 2.0” within the Set up notebook environment . The root cause is that pytorch==1.6.0 isn’t compatible with Python 3.10, which is the version used in the Image “Data Science 3.0” .

2 Likes