C2_W3 Submission Report: Remote I/O error

After submitting my assignment for C2_W3, my grades tab says:

Your assignment has not been graded yet.

And the submission report says:

[Executed at: Sun Jan 2 23:13:21 PST 2022]

time: cannot run .vocSubmissionShellScriptInternal_1763951.sh: Remote I/O error
Command exited with non-zero status 126

I was able to train my model, deploy it as an endpoint, and test it. So I think the assignment was done correctly. Anyone have a solution for this submission problem?

-Phil

2 Likes

Same issue here for C2_W1. Been re-submitting a couple of times but still giving the same output. Did you manage to get it, Phil?

Have the same in C1_W1

I have the same issues with C2W3

@Peiming_Wu: not yet. I’m waiting for a reply from the staff or volunteers before trying again since this lab takes so long.

Same issue with C2_W3, remote i/o error. Had the same error several times in other weeks

@minimax: how were you able to fix the problem?

Update: Tried this again two days later and it worked. I don’t think I did anything differently, so I don’t have much advice other than wait and try again.

Also works for me now. Maybe the problem was that I started already with C3 while waiting for C2 lab to work.