C2W1, C2W2: Solving environment: ...working... failed with initial frozen solve

Hi, I can’t even start with the lab. I’m getting

Solving environment: ...working... failed with initial frozen solve. Retrying with flexible solve.
Solving environment: ...working... 

when running

# please ignore warning messages during the installation
!pip install --disable-pip-version-check -q sagemaker==2.35.0
!conda install -q -y pytorch==1.6.0 -c pytorch
!pip install --disable-pip-version-check -q transformers==3.5.1

What can I do?

Same problem occurs when doing C2W2.

Conda-related

!conda config --set channel_priority strict

is not working for me.

Same installation issue when trying to install via mamba.

C2W1 started working (done). Will soon verify C2W2.

C2W2 is still having the same problem.

C2W2 worked now

how exactly they started working?

Started working without any changes

what do you mean? they are now simply running for me. I didn’t have to do anything.

which kernel did you used?

the default, also didn’t change it

I mean like they are not running for me probably i facing the same issue that you wer facing earlier

i think so. it just started working for me

I’m facing the same issue in C2W1, have you found any work around?

I didn’t have to do anything. It eventually just started working for me.

Does this solution work for you as a temporary solution to at least finish and pass the assignment?

I didn’t even try it. It just started working for me.

I encountered the same issue. I found the pip install for C2_W2 worked when switching to “Data Science 2.0”