C2W2 Grader does not work properly

I am trying to submit excercise C2W2, despite the outputs are exactly the same as expectedones, the grader give me 0/100. I resterart the enviroment 4 times (4 sessions in 2 days), done it from the beginning but the grader always return 0/100.

Also I inspected the S3 bucket where the two notebooks need to be uploaded for grading, download it, examine and there were no problems with them (uploaded correctly). I rerun under notbooks enviorments Data Science 3.0 iamge (python 3.10) and Data Science 2.0 image (python 3.8) with the same result.

I really need help with that and it would be highly appreciated. Do you know any official form to report that?

Thanks,
Damian

PS - I saved the notebooks localy if somebody from technical support would like to look at them.

1 Like

This is the correct place to report any issues.

I’m not a mentor for this course, so there isn’t much I can do. Hopefully a mentor for this course will be available to answer.

2 Likes

Note that there are other reports today regarding a deprecated asset that the grader requires. Perhaps you are having the same issue. Check the PDS forum area for any updates.

That issue has been reported to course staff.

2 Likes

I have the same issue and also I need my AWS to be reset. Because of the error I’ve tried multiple times and my endpoints number reached it’s limit.

@TMosh @Kanan_Sehat The issue seem to be solved both for C2W2 and C2W3. I have some error with C2W2 during executing bellow code in one of cells but after restart of kernel and 2nd try all went well together will grading.


`%%time

estimator.latest_training_job.wait(logs=False)`
1 Like