C2W3 Assignment No Grade

Hi I have tried all the methods in the other threads but still didn’t get any grades for C2W3 even I got expected outputs.

Can anyone help me with that?

Please check notebook metadata and refresh the workspace if required / in doubt. If that doesn’t help, click my name and message your notebook as an attachment.

The 1st cell under Exercise 8 doesn’t contain grader metadata. Do refresh your workspace and try again. Be sure to check for metadata properly for exercise related cells before you pass the notebook along.

It’d help if you share the screenshot of the expanded grader feedback via direct message when sending the notebook.

Hi Balaji,

I have refreshed, rebooted, and reload the latest version (under help tab) but still got 0 grade.
Here is the screenshot of the grade error

[code removed - moderator]

I’ve asked the staff to fix this.

The notebook is still missing the grader metadata for the 1st code cell in exercise 8. Please contact coursera help center to reset the workspace for you.

There is one more thing to notice about the notebook. The last execise is not done. Since you are submitting an incomplete notebook to the grader, the feedback might be incorrect. Please use #grade-up-to-here to grade an incomplete notebook.

Thank you very much for your help! It worked.