C3-Day5-VertexAI Assignment

Hi,
I have a problem with the assignment of Day 5.
I open the vertex AI, however I can not create the notebook. It seems there are some geographical constraints that prevent me from creating the notebook.

As you can see I tried several ways to create the notebook. Time is running down and I am afraid I won’t pass this assignment (All of my other Quicklabs went well)

Does anybody have a clue as to why this is happening?

Thanks for any help that you might send my way

cheers,
ciao

Hi @Ibrahim_Louber ,
You can try switching to different regions or define the value groups of the region instead of a specific one. For example in:us-central1-locations or us-central. You can read more from here

Let me know if it helps,
Vy

Hi,
Thanks so much for your answer, unfortunately, I had already tried a bunch of regions, but none of them worked. Actually, none of the regions was a possible choice (greyed list) I managed to forcefully input a choice so that the screenshot would be more precise…
I’ll try again today if I find a way to get another lab time credit.

If an admin is reading could they reset my lab, so that I could try again?

cheers,
Ciao,

Hi,
It might be quicker if you contact Qwiklab about the issues.
Best regards,
Vy

Same issue here cannot create the notebook. :pensive:

Hi!
Please try contacting Qwiklab as this might be an issue on their side

Hi, I am trying the same assignment and i am getting the same issue. How do i contact Qwiklabs

Hi,
Follow this instruction

Hi I got the same issue when I tried to create the notebook “tensorflow: The zone ‘projects/qwiklabs-gcp-01-0040819d987e/zones/us-central1-a’ does not have enough resources available to fulfill the request. Try a different zone, or try again later.: Something went wrong. Sorry about that.”

Same issue, “tensorflow: The zone ‘projects/…’ does not have enough resources available to fulfill the request. Try a different zone, or try again later.: Something went wrong. Sorry about that.”

I am facing the similar problem
I am trying to create new notebook in managed notebook and
it says that

Hello @Jeongho_Jo , @Georges_El_Helou , @Oumaima_Touil,
The staff has been informed about the issue. In the mean times, please try europe-west1-c. If the issue still persists, please contact Coursera to deactivate the subscription until the issue is resolved.

Best regards,
Vy

Hi everyone! Thank you for bringing this to our attention. I just opened a ticket now so our partners can take a look. Will update this topic as soon as I get an update.

1 Like

It worked for me, I believe the Lab instructions are outdated and should be updated, I did the below steps, and the Notebook was created successfully, and I was able to finish the Lab:

  • In the Navigation Menu Navigation menu icon, click Vertex AI > Workbench.
  • On the Workbench page, click Enable Notebooks API (if it isn’t enabled yet).
  • Click on User-Managed Notebooks tab then, click Create New.
  • In the New notebook dialog, name the Notebook tensorflow
  • Set Region to us-central1.
  • Set Zone to a zone within the selected region.
  • In the New instance menu, choose the latest version of TensorFlow Enterprise 2.x (with LTS) in Environment. (ex: TensorFlow Enterprise 2.6 (with LTS and Intel® MKL-DNN/MKL))
  • Click Advanced Options to edit the instance properties.
  • Click Machine type and then select E2 standard → e2-standard-2 for Machine type.
  • Leave the remaining fields at their default and click Create.
3 Likes

Hi, this issue is still present, I have tried multiple times to create the notebook, tried all the availability zones inside the us-central1 region and also tried all the shapes of the n1 instance family, I even tried the n1 instance type with only a single cpu, but still getting the same error. Please fix this issue as we cannot contact Qwicklab support as we are not using our personal Google account to this lab.

1 Like

Any updates so far? I can’t proceed with this assignment and I tried all the availability zones.

Thanks! mine worked.

Hi,
Unfortunately, our partner is still working on this. In the meantime, you can contact Coursera to deactivate your subscriptions until the issue is solved.

hi @Th_o_Vy_Le_Nguy_n can you not just give us the pass on these assignments? We have to pay for an entire month to be able to complete these!

My whole specialization is stuck due to:

  1. Distributed Multi-worker TensorFlow Training on Kubernetes
  2. Machine Learning with TensorFlow in Vertex AI

Thanks

Thanks @Georges_El_Helou . Was getting this error, silly of me not calling the instance ‘tensorflow’!

I was getting this error on the Check My progress qwiklab
image