C3W1 Lab - Either the prediction is wrong or the score is less than than 0.95

I’m unable to complete the lab due to this. I can train and deploy the model and when I upload the 2 images they are predicted correctly with ~99% confidence, but when I check my progress, it says either the prediction is wrong or the score is less than 0.95.

image

Has anyone faced this issue and managed to fix it?

Hi, I got the same error. Did you solve it?

I have encountered the same issue (and have not been able to fix it).

On my first pass through the lab the model only predicted with 89% confidence, but I got the same message when I restarted the lab with a fresh workspace and got a 99% confidence prediction from the model. Did either of you have a failed run before hitting this error or did this happen to you on your first try?

I’m running into the same issue on my first try. Help from any mentor?

Same issue here. Both images have 0.99 prediction score

Hi all! Sorry to hear about the trouble with the lab. If all things check out and you also already retried doing this assignment from the start, can you report this behavior to the Qwiklabs support channels? The problem might be on their end and they would need to look at your progress. I suggest including screenshots of the correct outputs for clarity.

I also tried this lab before and the instructions look straightforward. It just takes a long time for the training and deployment to complete. If you get a negative response, please update here. Thank you!

same here. Prediction is correct with 99% but the same error. Replied in Email support. Let us hope to get some reply.

Same here, unable to complete the lab with ‘Either the prediction is wrong or the score is less than than 0.95’ error although my error is 0.99.

Same issue. Screenshots attached.


Hi, same issue here. I have also submitted an issue to the “Email support” of Qwiklabs. Screen shots here.

Hi everyone! I’ve already escalated the issue with our team as well so we can help with the follow ups. I re-did the lab and also got the error. This wasn’t the case just a few weeks ago. I’ll update this thread as soon as we get an update. In the meantime, you can continue first with the next lessons. Thank you!

1 Like

Hello again! Qwiklabs support said that there is indeed an issue and they will investigate. Hope it will be fixed soon!

1 Like

Hi everyone! The Qwiklabs team has now fixed the issue. Kindly retry if you want to get the perfect score. Thank you!

@chris.favila Now I have problems with enabling the AutoML API once retrying to do the assignment. I enable it but then in the AutoML Vision tab, it asked for enabling the AutoML API.Is there any limit, since it constantly asked for billing address.

Just wanted to note that I ended up with this glitch, almost a year later after everyone else here. I emailed qwiklab support about it.

I have also gotten this glitch. Quite frustrating having had to wait ~1 hour to train + deploy

still facing the same issue :expressionless:

im facing this issue too :slightly_frowning_face:

Still the same issue here! How can I fix it? I got score 75/100


I am encountering the same issue (please see attachments).