C3W1 Qwiklab Cloud Classification Lab - Training takes more than 30min

Training took lot of time (++60 min and still running). Qwiklab timer expired before it completed. How do I resume the lab? Anyone else had this issue?

Thank you!

1 Like

Hi Federico! Training shouldn’t take more than an hour for that lab. Maybe it was just a temporary issue and it would be quicker when you retry.

You can ask for an extension of your lab time by using the Qwiklabs support channels. You can see it in the upper right corner.

Hope this helps!

Thank you chris! I repeated the lab and I could finish it this time… the training completed in 30 min.

Awesome! Glad to hear that!

Hello Chris,
I’m facing the same issue, I got a message saying: “Training may take several hours. This includes node training time as well as infrastructure set up and tear down, which you aren’t charged for. You will be emailed once training completes.”
I have been waiting one hour already. I might need to restart all over again.
Best
Sergio

1 Like

I dont know if this was the issue, but the first time I selected 16 hr of training instead of 8 hr. I had to repeat the assignment, and the second time it worked ok (with 8 hr).
Hope it solves your problem.

Hi @scruz03
Have you been able to solve your issue?
If not please take a look at the following link.
BR

Ciao Fabio, yes I did manage to solve it.
Grazie
Saludos

I am having the same issue as this. I asked Qwiklab support to extend the time but they say they cannot.

Hi Joshua. I’m sorry to hear that. Can you answer the questions below so I can report on our end?

  • Did you see any error messages while running the lab?
  • How many times have you asked for an extension?
  • How many times have you tried the lab?
  • By any chance, do you have a transcript of your conversation with the agent? That seems strange. You should be allowed an extension if the problem is with their platform.

Thanks and hope we can resolve this soon!

Hi Chris, sure thing.

  • There were no error messages while running the lab
  • I only asked once for an extension
  • I only tried the lab once
  • I don’t have the transcript, but have below follow up note:

Hi Joshua,

Greetings from Qwiklabs! Hope you’re doing well.

We apologize for the inconvenience caused. We understand your grievances and however we wish and aim to make it better with this attempt.

Moving forward with your case, we understand your concern about the lab to get it completed but unfortunately we regret to say this as we don’t have the provision to extend the lab time.

If you come across any further issues in future then please feel free to contact us again. We are always happy to help you out.

Thanks Joshua. I’ll send this to the team. In the meantime, can you still relaunch the lab from the classroom? Or even that is no longer working and it’s not giving you new credentials? If you can still get in, maybe it’s just a matter of retrying the steps. Also see the tips mentioned by your fellow learners above. Hope it works!