C3W1Lab2: while running context.run(tuner), ERROR occurs: "absl:udf_utils.get_fn {'module_file': None, 'tuner_fn': None...} "

I tried to recode this Lab on Colab, every time I ran the cell context.run(tuner), following ERROR occurs:

ERROR:absl:udf_utils.get_fn {'module_file': None, 'tuner_fn': None, 'train_args': '{\n "num_steps": 500,\n "splits": [\n "train"\n ]\n}', 'eval_args': '{\n "num_steps": 100,\n "splits": [\n "eval"\n ]\n}', 'tune_args': None, 'custom_config': 'null', 'module_path': 'tuner@/content/drive/MyDrive/Dataset/Fashion_MNIST/pipeline/_wheels/tfx_user_code_Tuner-0.0+125fff661e2bf92cbdc5b364947e682193058d556d00cb2e49605b60873d2f60-py3-none-any.whl'} 'tuner_fn'

It’s followed with some warnings.
Besides, the same error occurs when running Transform component: context.run(transform)

I had tried to hard code the path like below, but it didn’t help:

_tuner_module_file = '/content/drive/MyDrive/Project/tuner.py'
...
module_file = _tuner_module_file

I’m wondering why the ERROR is saying {'module_file': None, 'tuner_fn': None, ...}, but I can still get the results.

Is it part of the warnings that can be ignored, or is there somewhere wrong ?
Thanks a lot~

i have the same error