C3W3 - No valid versions with the prefix "1.21" found

Unable to start cluster with version 1.21. If I start a cluster without version 1.21 then the subsequent step kubectl apply --kustomize tf-training/tf-job-crds/base fails.

Any help is appreciated. Thank you.

Please follow this topic.