C3W3 test 14 - taskObject

Hello, I can’t figure out what is supposed to fill in here. I’ve tried ‘input’, ‘reviews’ and ‘response’ .

Also, it seems like i can’t redo the manual labeling with the user and password provided (i did it once and saw the reviews i should label were wrong, all together].
The UI tells me “You haven’t been added to any work team yet. Ask your manager to add you to a work team. If you are already a team member, it may take some time to take effect, log out and log back in.”

Can anyone help?

Thanks in advance
Bruna Lemberck

Hi @lemberck,

You are in the right track. Just pay attention to what you are passing through in your for loop:

for review in reviews: 
...

You are passing through every review in reviews. We are here checking if predictions meet the thresholds.

I hope this explanation is clear enough. :slight_smile:

Cheers!

1 Like

Thank you Raul, I got it right now :slight_smile:

Saudações cariocas :smiley:

1 Like

I am having the same issue and same with the “You haven’t been added to any work team yet.”

posted my problem days no support from mentors very much dissapointed from @DeepLearning.AI-Team @Raul

Hi @aamir,

Sorry, but I have missed your previous question. Does your code look the same/ similar to Bruna’s above in this thread? Please share a screenshot so that we can take a look. :slight_smile:

Best!

here is my query @Raul please solve this…

Thanks, I see your question has been addressed by another mentor.

Can you please share your code related to this question?

there is no problem in the code…everything worked fine except I am getting this screen…

Have you received this message since the first time you answered all questions until this point in your notebook? I’ll try to report your issue to the teaching team.

Dear learners, if you run into a problem “You haven’t been added to any work team yet”, could you please download and send me your notebook to the email elena.sanina@deeplearning.ai Thank you!

1 Like

I’m having an error here in the snapshot and not sure why. It seems the response has some type error, but I shouldn’t change any of this section for the lab. Anyone can help? THanks!

@qyinhelena yinhelena Did you run the previous cells successfully? Maybe try to restart the kernel and run the notebook again till that point.

@aamir Thanks for sending the notebook. Please check that the workteam gets created properly. Try to submit the assignment for grading and see in which exercises there are issues.

Yeah, I think I did. Never mind, I just submitted the assignment without passing this cell. I believe my answers to this last question should be correct, so it’s ok. Thanks for your reply!

1 Like

I am having precisely the same issue as @qyinhelena. The workteam was created properly. The output from the traceback indicates that the problem is in the line
response = predictor.predict(inputs)
which doesn’t look like it even depends on any user input, but only the code provided.

…it seems this assignment is quite buggy. It has refused to start up at all for me multiple times. It dropped work that I had saved. And I’m fairly certain it is not grading accurately:

Ex 1:
user_pool_name = create_user_pool_response['UserPool']['Name']
0/5

Ex 2:

create_user_pool_client_response = cognito_idp.create_user_pool_client( # Replace None
    UserPoolId=user_pool_id, # Replace None
    ClientName=user_pool_client_name, # Replace None
   ...

0/5

…and so on for Exercises, 1, 2, 3, 4, 5, 6, and 9

You might have forgotten the parentheses here:

Hi Julian–
Thanks. That was indeed part of the problem. It seems I also got stuck in some transitional notebook between versions of the course that didn’t quite work as expected. The staff ultimately got my issue straightened out though.

I appreciate the help!