C3W3: the AWS light remains yellow

I was using the session and suddenly the kernel died. After that, when I tried to access the tool and start the lab, the AWS light does not turn green. How to fix that?

Hi,

I have moved this post to the PDS Course 3 category as mentors of the Practical Data Sciecne specialization might help you out here with this query.

Make sure if you have any course-specific doubts, explore the specialization category and post in the relevant course subcategory as course-specific mentors are actively answering the queries there and the threads in the general discussion might not come on their radar and remain unanswered at times.

Hey @idataist , Is this solved or are you still facing issues?
If you are then can you please share the lab link which gets generated when you open the lab (the vocareum link) so that our curriculum engineers can check it out?

1 Like

I am having the same problem for C3 W3 lab. https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=452023&stepid=452024&hideNavBar=1

Error message is “account is still in cleanup”