C4W1-Lab: Python 3.7 doesn't work on M1-chip

Any chance the lab could be available in python 3.8 or later versions?

What error are you facing when using --python=3.8 ?