C4W2: Orchestrating the Cloud with Kubernetes

I am running C4W2 lab Orchestrating the Cloud with Kubernetes. when I run the below command,
kubectl create -f pods/monolith.yaml
I am facing this problem

I don’t know how to give the credentials.
Thanks for your help.

@Isaak_Kamau any input on this one?
thanks.
Btw I launched the lab 2/3 times more and couldn’t run it any time. Now there is an warning showing up that I have to pay more. But the problem was from Coursera’s end. Is there any way to solve it?

Hello @Waliur_Rahman
I believe there’s a problem with the Coursera lab, I have received this community update:

This is to inform you that Coursera Labs are currently down and you might not be able to open any lab for the time being. Coursera is aware of this and working on resolving it.

We shall inform you once it is solved. Keep following this post for the updates.

Its showing this. It was a fault from coursera’s end. I did not know the server was down so i tried multiple times. Is there any way to contact coursera to remove this restruction?