Cannot relaunch C2W2 lab for retry

I’m trying to complete the C2W2 lab. The Training Job within the lab kept repeatedly failing (on the last step while uploading to S3 which took at least 45 minutes). After several retries over the course of two weeks, I can no longer even Start the lab in Vocareum.

Once I select Start Lab in top right corner of page, the AWS env status in top left hangs on yellow (In Creation) for ~5 minutes and then changes back to red (Terminated).

I already tried clearing my cache/cookies and using incognito mode in browser (tried both Safari and Chrome), nothing seems to work. I have tried relaunching the 3rd party tool and lab well past the 4hr expiration (and on different days) to allow my environment to clean up all resources but something seems to be stuck during the clean-up process.

Is there a way the AWS env under my account can be hard-reset from Coursera’s side so that I can retry the lab again?

Hi @f1ndx,

Welcome to the community. Can you send us the lablink?

Best Regards,
A. Sriharsha

Hi - Thanks for your assistance, here is my lablink:
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419807&stepid=419808&hideNavBar=1

Hi, I’m facing the same problem with the lab for C2W1. I’ve cleared the cache, started in anonymous mode and even switched to a new computer. Also waited a day between re-trying. Whenever I open the lab, it is already on red or yellow, so something is maybe not being cleaned up. Could someone help?

here’s the lab link: https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419432&stepid=419433&hideNavBar=1
Many thanks!

Hi @f1ndx,

I hope the issue is resolved.

Best Regards,
A. Sriharsha

Hi @M_ato,

I have reported the problem.

Best Regards,
A. Sriharsha

Thanks for your help, much appreciated.

@M_ato could you please try the lab again and if you will still face the same issue, send me your coursera email in the private message or via the email elena.sanina@deeplearning.ai

Thank you!

The issue is now resolved, thank you.

Hello I have the same issue.
here is my lab link:
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419807&stepid=419808&hideNavBar=1

@esanina I have the same issue with all my labs :frowning:

@esanina i encountered the same problem with C2W2 Assignment
https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419807&stepid=419808&hideNavBar=1

@idoraquel @momentumhd thank you for the messages and sorry for the inconvenience. We are experiencing some technical issues and our engineering team is working on resolving it. We will keep you updated.

@idoraquel @momentumhd the issue has been resolved, please try again to access the labs.