Course 2, Week 1: SQL Query grading issue?

I’m not getting points for the SQL Query part of this notebook assignment, and I can’t figure out what the issue is as I get reasonable counts back, and I’ve followed the instructions: use the sentiment column for grouping and alias the count with count_reviews. Full credit on all other parts of the assignment so not a big deal, just wondering what is tripping up the grader? Thanks!

Hi @fdpearce,

can you share the visualization plot?

Best Regards,
A. Sriharsha

Hi Sriharsha,

Thank you for the reply. Here is the bar plot I got using the SQL query in question. Counts were all 2051.

Fred

I also have the same problem.

Hi @fdpearce & @VienChe ,

@fdpearce your plot is correct, so should your SQL query be. To cross-verify, I submitted the assignment again, I also did not receive points for SQL query. I will check with the team and raise the issue.
Until then please continue your learning.

Best Regards,
A. Sriharsha

Hi @fdpearce & @VienChe,

for further investigating we might require your lab links, Can you share your lab links?

Best Regards,
A. Sriharsha

Same issue (and same plot result). My lab is still live for a few hours if you wanna use it:

https://d-qwpyot0kzngf.studio.us-east-1.sagemaker.aws/jupyter/default/lab?

Hi Sriharsha,

Here is the link that I think you asked for: https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419432&stepid=419433&hideNavBar=1

Please let me know if you require any additional information.

Thank you for looking into this issue!

Fred

Thanks for the question @fdpearce Could you please send me the printscreen of the SQL query or your notebook in the private message? Thank you!

1 Like

I am experiencing the same issue. Is there a solution for this?

Same SQL issue here. My notebook should be alive for the next 2-3 hours. https://d-jhxohtyeugb2.studio.us-east-1.sagemaker.aws/jupyter/default/lab?

Hi @Krishnayash,

Can you please post the lab link?
75e0f15168a4f25ca4eb8fec0afebe753d0b181a_2_690x69

Best Regards,
A. Sriharsha

Thank you everybody, we are still investigating, I’ll keep you updated. Hopefully it will be fixed soon.

Hi @sriharsha0806

Here is the link for my lab: https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419432&stepid=419433&hideNavBar=1

Same issue here my lab https://d-llgsxhrylg8y.studio.us-east-1.sagemaker.aws/jupyter/default/lab?

Same issue for my lab: https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=419432&stepid=419433&hideNavBar=1

Thank you for reporting he issue, it is fixed now. Please let us know if there are any issues.

1 Like

Thank you, @esanina and @sriharsha0806 !

Hi Elena, I am getting the same SQL issue as originally posted in this discussion thread. The bar plot that I am getting looks the same as @fdpearce had posted earlier. Please look into the matter and kindly resolve the issue.

@bip_ash thanks for reporting this issue. Could you please send me the notebook.