Error in Week 1 Lab

Hi,
I am not able to open the AWS Management Console. Every time I open it, I see the error attached in the screenshot.


Even if I log out and then close the window and then click on the AWS button with the green light, I am landing on the same error page. Please help

Hi @desertrain,

When you open the lab, After the instructions on how to start a lab. There is a note on how to deal with this issue, the standard way is to log out and again click on AWS session. Happy Learning.

Best Regards,
A. Sriharsha

Best Regards,
A. Sriharsha

Hello Sriharsha,
Thanks for your response.
However, As I mentioned in the post. I did log out and clicked on the AWS session multiple times. Still, I am not able to open the Lab and getting the same error.

I am logged in with my university account. Is this why this might be happening? Please take a look, I am stuck because of this.

Hi @desertrain,

I apologize for overlooking the error. I will report this error to the team and get back to you.

Best Regards,
A. Sriharsha

2 Likes

Hi Sriharsha!
Any updates on the above issue? I still can’t access the AWS environment.

Hi @desertrain,

I did not get any reply back yet to the post, Can you share your AWS console link? I will raise gitissue.

Best Regards,
A. Sriharsha

@sriharsha0806,
Thanks for raising the issue. Now I am not even able to start the lab. When I click on “Start Lab” in the top right corner, it just doesn’t connect to AWS. And, the AWS button on the left has a yellow light next to it.

Hi @desertrain,

I am sorry that you have to go through this. Currently, I didn’t receive any notification from the team. So that means they have not taken any action against your account, moreover, the AWS console operates independently of the user id.

When you clicked start lab, are you able to see a notepad with job ID and Geographical information assigned? for how much duration did you wait for the AWS button to turn from yellow to green( Basically, yellow means wait until the process is loaded)?

Best Regards,
A. Sriharsha

I am now able to see the green light and here is the URL -

https://signin.aws.amazon.com/oauth?client_id=arn%3Aaws%3Asignin%3A%3A%3Aconsole%2Fcanvas&code_challenge=XqsfhfQwaGK7JzVmPDCKdINgQzUn5IgBYtmI396yxLI&code_challenge_method=SHA-256&response_type=code&redirect_uri=https%3A%2F%2Fconsole.aws.amazon.com%2Fconsole%2Fhome%3Ffromtb%3Dtrue%26hashArgs%3D%23%26isauthcode%3Dtrue%26region%3Dus-east-1%26state%3DhashArgsFromTB_us-east-1_3e00dac28be96959&X-Amz-Security-Token=IQoJb3JpZ2luX2VjELH%2F%2F%2F%2F%2F%2F%2F%2F%2F%2FwEaCXVzLWVhc3QtMSJIMEYCIQCAGxGmoE%2BPWPV95fQyZCnms6ZQUp%2F13bV0sia%2Ffkh3TAIhAMzbfJPjD0Nyufr3u3RZNfU41Xpl5LHaa3YlZ6hrgxZuKpMCCIn%2F%2F%2F%2F%2F%2F%2F%2F%2F%2FwEQARoMMzU4ODIxODgwNTY1IgzhwF7XrinMsYxBoskq5wE%2BHFhRBS0BunhGqQDedMwnTl%2BKwt1VxNYZ8vI9BTp%2F%2FIU2LZiJCKH4FazMrQrJRUYt2JqhxcxEcRYimYHUBvHHnJk6OMptATegOpY%2B6ldF3mzfaN98et52llJ9fLEZ5Tc7rdCWP59%2Bi%2Bdct7mOCo5%2BG2fD7vmtjV8Dy4hB021ympPpXa9FYJ5PM29UzuVtfnF7ptcYTzdHWd76exoJU91SaNK8xWir8vy24LxYovMZcMQ1XRpBEgyGWgdp7g7BAz%2BEmY1Qj1gsIKdpw%2FnIXKZ9%2Fas6ZlmES0B7za0%2FMPqYRxvrepRpTxowvq7rhgY6jgHPiyA0YQ9LgsBV3vsXAHxzV7o4vovQEsHtSwk0qfi9f0ICfSbJB%2F7FeCI1yf2%2FzOUWcmv4vh%2F2tDGlSaaN%2FHJDDZ89bZwXmzqeqYrKlbOqpmvC6Esivk1hRuNA6TWzL6THYYZXZydf0xtXuAgIE28KiasCt18Alnsuu3gbKKFvzR9KNelvljUOgpKVvHga&X-Amz-Date=20210629T082306Z&X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=ASIAVHC3TML2XWGJLGR6%2F20210629%2Fus-east-1%2Fsignin%2Faws4_request&X-Amz-SignedHeaders=host&X-Amz-Signature=7084b0c11adde539fef7fcce1fd4eec457fef726436aa6d225e2b0bcc0781e9c

It’s been more than 3 days. Please help, I am stuck because of this issue.
@sriharsha0806

@desertrain sorry for the lab access problem.

Could you please send us the link to the vocareum lab:

Thank you!

Kind regards,
Elena

@esanina I was able to open the Lab of week 1. However, now I am facing the same issue with lab 2. Here is the link you asked for -

https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=405198&stepid=405199&hideNavBar=1

Thanks!

@desertrain Sorry for this experience. And thank you for the link. We are investigating the issue, I’ll keep you updated.

Hey @esanina ,
Thanks for looking into it.
I don’t know how I was able to access Lab 1. However, no matter which lab I open now (Lab 2 / Lab3), I am facing the same issue. Please expedite the process. Here is the link for Lab 3

https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=406813&stepid=406814&hideNavBar=1

Also, I hope once the issue gets resolved, it gets fixed for each and every lab in the course.

Let me know if you need more details.

@desertrain thank you, we are looking into this problem.

1 Like

@desertrain could you please send me your Coursera Name and Surname? Thank you!

Hello friends and mentors,

I have been facing the same issue to access AWS SageMaker. This is the link. Could anyone please check? Thank you so much for your time.

https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=406378&stepid=406379&hideNavBar=1

Regards,