I cannot finnish activities. Usage lab time exceeded

On 12.12, during the session I have received an Authorization Error. I tried to reconnect to AWS Sagemaker, After the reconnection i was not able any more to connect. On Start Lab, I am receiving the notification: " Your total lab usage time of 85 minutes has exceeded the total allocated time of 60 minutes ".

I was no more than 10 minutes working. I have tried today again with the same error.

Please could you help me?

I also received this issue today 12/13 with the Week 3 Lab. I got into the lab and within 10 minutes it started throwing save errors after which it was unusable (including being able to exit gracefully) so I closed the browser window. I waited and tried to access the Lab later and now when I select the Start button on the Vocareum screen a message shows [literally so fast I had to record it to be able to read it] saying “Your total lab time of 81 minutes has exceeded the total allocated time of 60 minutes” image attached.