Impossibility to turn video autoplay to off

It is not possible to set the turn ‘video autoplay off’ option in this course and this is very annoying. ‘autoplay on’ should not be the default option.
Is it possible to give access to this option via the ‘gear’ icon in the videos?

Thanks in advance!

Hi @Degeye, thanks for your message!

I think this is something related to your browser, because I can see from my end the autoplay option. Could you please try with another browser or check if you have adblocker active (this may sometimes impact some experience)?

Thanks,
Lucas

1 Like

Thank you Lucas, I will check that :slight_smile: