Invalid credentials when starting PDS C2W1 lab

I’m unable to load the jupyterlab notebook for PDS course 2 week 1. I click on Start Lab and then AWS when it turns green and I get the following message. I waited for a couple of hours and tried again to no avail.

I tried something new. I logged out using the link in the message window and that seemed to set things straight and it works now.

1 Like

Hi @norcalpedaler,

Thanks for bringing it to ours attention. When you open the lab, After the instructions on how to start a lab. There is a note on how to deal with this issue, the standard way is to log out and again click on AWS session.

Best Regards,
A. Sriharsha

1 Like

yes, i should’ve seen that. thanks for being kind :slight_smile:

I logged out but still have the same issue saying “The credentials in your login link were invalid. Please contact your administrator” . Please help :confused:

I have the same issue and followed the steps mentioned. However I keep getting the msg with invalid credentials. How do I go ahead?