Lab 2 Issues and grading

In Lab 2 if you run a cell and it produces an erroneous .json file, can we correct the file and upload it, run the cell again.
I made some errors in giving the path of the output bucket/file. Tried to correct it and run the cells again, but the processor processing failed.
Why did both my processing job runs ‘failed’ graded ‘0/15’ and then Completion of processing job grades ‘15/15’ !!!

Hi @mykle,

Which particular cell is creating a JSON file? “I made some errors in giving the path of the output bucket/file. Tried to correct it and run the cells again, but the processor processing failed.” Try to restart the kernel, run once again. “Why did both my processing job runs ‘failed’ graded ‘0/15’ and then Completion of processing job grades ‘15/15’” I did not understand this line. Happy learning.

Best Regards,
A. Sriharsha

1 Like

Just FYI:

Figured out the json file error. Thanks

“Why did both my processing job runs ‘failed’ graded ‘0/15’ and then Completion of processing job grades ‘15/15’”

  • I did not understand this line.*

A close analogy would be : A driving instructor saying "You don’t know the controls of the car, or start it , but you drive well and pass the test. "

The auto grader, tries/count feature, at grading areas/cells in the .ipynb files
needs to be Sagemaker Data Wranglered and clarified for “bias” in “grading”. :slight_smile:

Did not take screen shots so a little difficult to explain.

Need to do both labs again.

Hi @mykle,
Understood, All the best in completing the assignment. Happy learning.
Best Regards,
A. Sriharsha