Missing unit tests for C2_W4

Hi, for some reason the unit tests seem to be missing for the C2_W4 assignment. I first noticed when I tried to run the first unit tests and I got told that there was no such function within the notebook, and when I opened the w4_unittest.py file it was empty.

I’ve tried following the instructions for getting clean copies of all the files (renaming them and then clicking “get latest version” from Lab Help, but this just returns a new empty file. My lab ID is ekmicctkuwio, what are next steps for me to do? Because without hte unit tests it would be tricky to make sure all the code is running as desired/get a grade.

Thanks!

I am facing the same situation, tried the same suggested solution with no success. Is it there any real solution available?

Hi @Victor_Onink and @ferborbon77,

I just added/updated all the relevant files. Everything should work now.

Best,
Mubsi

1 Like

@Reji_Thomas, @Restu_Alam_Bagaskara, @Elvaret_M168DSX1546, @bhm, @freefrancisco, @jli12,

All please take note.

1 Like

Hi, yes it worked fine now. Many thanks!

1 Like

Hi @Mubsi, it works for me now as well. Thank you very much

1 Like