MLEP C3_W5 Assigment changes an error

Hi, I’m trying to do the assignment, but when I try to enter from Coursera to: “Machine Learning with TensorFlow in Vertex AI”


the link takes me to a lab called: “Machine Learning with Tensorflow”

If I try to perform the lab, I get the following error:
3

It does not detect the created bucket and therefore I cannot continue in the lab, because I can’t train & test split.
example lab here:

The bucket name is of form <PROJECT_ID>-dsongcp
You’ve specified only the project id as the bucket name.

Also, the exported dataset is under BUCKET/ch9/data. Please check your paths and share the output of gsutil ls <PATH>

See these as well:

training_data_uri = 'gs://{}/ch9/data/train*'.format(BUCKET)
validation_data_uri = 'gs://{}/ch9/data/eval*'.format(BUCKET)

Hi Balaji;
The bucket name that you indicate corresponds to another assignment to chapter 9, MLOPS with Vertex AI, in this case, the assignment that they give me is chapter 8 (redirect error??? idon’t know) and at no time are you creating that path that you indicate: here in chapter 8

image
image
later
image
and this is where it shows the error.


thanks

Please print the exercise as a pdf (no real priting required) and click my name to message it as an attachment.

Thanks for sending over the lab as pdf. Unfortunately, I’m unable to spot the lab on my version of the course. So, a topic has been created for staff and other mentors to look into this. You should hear from someone shortly. Good luck.

Edit Could you please select english as the language for the lab and confirm what you’ve observing? Should the content be the same as the spanish version you sent me, the staff have commented that this is likely a bug with qwiklabs. Please contact their help center to resolve this. They are also going to talk to qwiklabs regarding this.

Hi Balaji;
Today I started to review the claim and when I tried to access the corresponding lab, I found that it had changed! Indeed it was a problem in qwicklabs since now from coursera it redirects me to the correct lab. Please see the next picture.

thank you very much for your help.

Good afternoon,

I’ve got a problem with Google Cloud Assignment!
In Task 6: create and deploy another model flights_xai to Vertex AI, I’ve got the following messages:


Can you help me finish the assignment?
Thanks in advance,
Diane

Please click my name and message your notebook as an attachment.

Is MODEL_ID set properly?

This assignment asks you to create a notebook and use the code snippets provided in the writeup.
So, you can download the notebook from the vertex ai jupyer lab environment.

Qwiklabs has a limit on number of attempts for a lab. Please get in touch with qwiklabs chat regarding increasing the number of retries if you’ve exhausted the limit.

Good morning,
I don’t understand why, but when I retried the Assignment (the end of the cession just kill my notebook), this time, the model worked.
Everything was faster and with less warning messages.
I’m sorry to have posted before trying another round.
Before, everything went smoothly in these courses :slight_smile: so I was a bit surprised.
Thanks for your help
PS : I can still share my new notebook, but as long as this one is working, I wasn’t sure you want it.

No need to share your notebook. Thanks for sharing your experience.