MLOPS: Course 3: Week 3: -bash: syntax error near unexpected token `('

Hi & good morning, I am trying to resolve this from last (more than) 1 hour, I will really appreciate the help.
I am trying this on GCP console:
strategy =tf.distribute.experimental.MultiWorkerMirroredStrategy() task_type = strategy.cluster_resolver.task_type task_id = strategy.cluster_resolver.task_id global_batch_size = per_worker_batch *strategy.num_replicas_in_sync

I am getting this error:
-bash: syntax error near unexpected token `(’

Thank You for your valuable time

Hi Chandan! Welcome to Discourse! You won’t need to type that cell in the console. This is already written in main.py under the mnist folder of the repo you downloaded. The instructions text is simply showing it again to highlight a specific part of that script. Hope this helps!

1 Like

Thanks you for taking your valuable time answer, I was a bit confused in between paragraphs lab have added there, Initially I thought we need to run it but when I read main.py I understood that I don’t need to run it & tried without it and I worked really great.

Thanks again @chris.favila