Not able to open system terminal

hey,

I followed instruction of https://labs.vocareum.com/main/main.php?m=clabide&mode=s&asnid=1843535&stepid=1843536&hideNavBar=1
and reached step 7 Open System terminal.

After I clicked ‘System terminal’,
it showed like this,


no terminal allowed me to type in text. Please help.

Try again is some hours that the typical solutions with these kind of problems with AWS!

Having a similar issue. Tried last night and today too. Terminal loads but there is no prompt and doesn’t allow for typing any commands even after half hour.

@chris.favila hope you are doing well! I think there is some issue with AWS.

Hi Yu and Ramya,

Unfortunately, I am not able to reproduce the issue. I can access the Terminal instantly:

By any chance, are you using company laptops or connecting to a network at your workplace? If so, can you try accessing the labs on a personal device and network to see if the behavior persists? This usually worked for previous learners who had strange bugs that we could not replicate. Please also turn off your VPN if you have one.

If ever you get locked out on your next attempt, please refer to item 8 of this FAQ. Also, if the terminal is still inaccessible on your personal device and network, please send me your AWS account ID so I can forward it to the team for checking. It’s on the upper right of the AWS Console before you go to SageMaker. Hope this helps!