Post Course Completion -Tool Access Revoked

Hi there, I have already completed the course and tried to review the materials to continue my specialization progress, but am shocked to realize that the access to AWS tools is revoked once the course is complete.
Can it be so that the candidates that have completed the courses have some resources that will facilitate course revision. (especially the AWS notebook)

Hi, this is unusual because I still had access to all the AWS notebooks after I completed the course. Could you please try to access any of the notebooks again and let me know whether it worked?

Hi @Parth_Tripathi ,

From I remember, you have access but lose your answers history. Can you confirm if that is the case?

Hi @Raul @Len
Here are the screenshots demonstrating my condition.
As you’ll notice I have already completed Course 1, but when I can’t access the AWS labs to get the course notebooks.


@Len @Raul
Since this is issue is pending for over a week.
Can you please pint me to relevant resources that can assist me in issue resolution.
Thank you

@Parth_Tripathi from what I’ve checked, you can access the lab to it all over again (at least this is what I have on my end) but can’t download notebooks.

Can you confirm if that is your case?

@Raul, sadly this is not applicable to my case as I am unable to even access the aws tool.

@Parth_Tripathi , I got feedback from the teaching team: “All account information gets cleared after the end of the lab time, so the learners cannot access it later, unfortunately.”

@Raul , Thank you for clarification.
Is there any possibility to request new account credentials for revising project content.