Ran out of time and it wont restart. It is asking for my IAM role

image

I ran out of time because I ran an errand during my assignment time not even thinking about it. But I am trying to restart it and its sitting on the openconsole page as shown above. How do I get this restarted?

image

Now its this page that wont start the assignemnt

I have tried signing out and signing back in. Ive tried closing the browser and starting a new session. It just keeps going back to the picture above where the timer ticks away and the assignment never starts.

I finally got the console to do something. What IAM role do we enter though. It is saying I do not have permission to make a new one, but it does not say to enter one in the directions.

I waited about 6 or 7 hours since last trying to open it. It still just has the loading screen spinning over and over

@dbiber We are sorry for the inconvenience. Could you please send us your lab item link and AWS account number:


1 Like

Hi Esanina, I have the similar problem as Dbiber’s. How can I fix it so that I can continuo to finish the assignment of C2_W1. Thanks.

@lbt thanks for the question. You can send me the lab item link and the AWS account number (see the printscreens above), we can fix it. Also, with the refresh of the lab the problem may disappear. Let me know please how it goes.

Yeah having the same issue but in my case I literally just timed out during the training jobs…In the course 2 week 2 and 3 labs.

Same issue with me. It gets stuck on sagemaker load:
Account ID: 7512-4516-6707:
lab link: https://console.aws.amazon.com/sagemaker/home?region=us-east-1#/studio/create-domain