System terminal in AWS sagemaker studio not responding

I was trying to work on the weeks2 practice, but when I tried to copy the notebook file in the system terminal, I noticed that I cannot even open one terminal, after click “system terminal” button, the window popped up but no proper icon showed up, and I cannot input anything. Any idea how to resolve it?

Hi @Yongfeng_Li,

Do you need help with this still ?

Best,
Mubsi

Hello, Mubsi,

The problem has been solved. To be honest, I did nothing but retried to run the same command many times and eventually it passed.

I have tried to delete the post but after the code running through. But it seems I can only do the edit, so I eventually remove all the content but unfortunately the post is still there.

Anyway, thank you for your followup!

Yongfeng

1 Like

hi @Mubsi

I am facing same issue, I have tried opening terminal many times, but its blank.
Can you help me?

Thanks
Harsh

@harsh_yadav @Yongfeng_Li Thank you for the messages. Unfortunately we cannot reproduce the problem. Could you please send the printscreen if you’ll face the same issue? Thanks in advance!

I faced the same problem! It’s very confusing that the terminal just got nothing and I can’t enter a single word in it.

I faced the same issue and tried for 10 times, still the same.

I have the same issue. Nothing happens and restarted multiple times. Appreciate any help.

@Yu_SuE @graj thank you for reporting the issue. Could you please advise the AWS account IDs with which you have this issue? (top right corner of the AWS console). Thank you!

Thank you for your attention and reply.
My Account ID: 3896-4156-2454
Federated user: voclabs/user1911090=Geetha_Rajasekaran

@graj thank you. We have reported this to the engineering team.