The specified bucket does not exist

All cells up to this one work correctly. I have run them several times. I manually deleted all resources, notebooks, buckets, and reloaded, and every time the same error. It only worked the first time. Thank you amazon for wasting 4 hours of my life.

QueryFailed: com.amazonaws.services.s3.model.AmazonS3Exception: The specified bucket does not exist (Service: Amazon S3; Status Code: 404; Error Code: NoSuchBucket; Request ID: TZ480N0Z3PV2T2D1; S3 Extended Request ID: 0XhHhplp3iv9RZLH3bt2o+CyYA99haWgqBtNcJ9xosSsaHd3tFuvnR1usTkJg8Elmba8vbSgTdQ=; Proxy: null), S3 Extended Request ID: 0XhHhplp3iv9RZLH3bt2o+CyYA99haWgqBtNcJ9xosSsaHd3tFuvnR1usTkJg8Elmba8vbSgTdQ= (Path: s3://aws-athena-query-results-316641401223-us-east-1/temp_table_8eb52d11eaf648199bcabd4b141432a2). You may need to manually clean the data at location ‘s3://aws-athena-query-results-316641401223-us-east-1/tables/35872fe3-74fe-4b96-bc4d-7c3f2b2a3844’ before retrying. Athena will not delete data in your account.

Hi,

Do you need help with this still ?

Best,
Mubsi

Hi Mubsi,

I ran into the same issue, could you please help fix it?