Unable to complete human loop task

Everything is running fine…but this is the thing I am getting. Tried everything, even restarting the kernel.

Hello @aamir,

Please check the work team exists and the user you are trying to log in to is assigned to the group correctly. You can check that using the below CLI commands.

Best regards,

It’s not working…how to contact support. Please help

Hello @aamir, thanks for the question. We replied in the other thread: C3W3 test 14 - taskObject - #11 by qyinhelena

I am having precisely the same issue as @qyinhelena (in the link in previous). The workteam was created properly. The output from the traceback indicates that the problem is in the line
response = predictor.predict(inputs)
which doesn’t look like it even depends on any user input, but only the code provided.

…it seems this assignment is quite buggy. It has refused to start up at all for me multiple times. It dropped work that I had saved. And I’m fairly certain it is not grading accurately:

Ex 1:
user_pool_name = create_user_pool_response['UserPool']['Name']
0/5

Ex 2:

create_user_pool_client_response = cognito_idp.create_user_pool_client( # Replace None
    UserPoolId=user_pool_id, # Replace None
    ClientName=user_pool_client_name, # Replace None
   ...

0/5

…and so on for Exercises, 1, 2, 3, 4, 5, 6, and 9

Additionally, this assignment has been having numerous problems. Over the last 2 weeks I have tried numerous times to complete the assignment, and more than half of of the times, the lab wouldn’t even start up.

…trying again today, and again the lab won’t even open… Just endlessly stuck in this state: