Urgent, locked out of aws - Jupyter notebook autosave failed - aws credentials invalid

File Save Error for C1_W3_Assignment.ipynb
Auth token containing insufficient permissions

(of course this happens as soon as I have solution!)

is this due to a time limit? I’ve been multitasking.

if I download the notebook, is there a way to easily upload it into lab for submission? - it looks like I’m unable to download.

looks like I’ll need to copy and paste everything over to save, then restart the lab.

any better workaround or advice is appreciated. is the time limit the same for all labs?
Thanks.

1 Like

I restarted the lab, and the AWS link is green. When I click the link, it says the credentials are invalid. For a while it said lab_delete was in process and to wait. I waited ten minutes and tried again, and it says credential are invalid. Meanwhile, it took ten minutes from the lab time.

Amazon Web Services Sign In

The credentials in your login link were invalid. Please contact your administrator.

To logout, click here

I tried logging out, same result.

When I start the labs, this appears for a moment, then when I click the aws link it says credentials are invalid.

Region: us-east-1
Lab ID: arn:aws:cloudformation:us-east-1:197272028733:stack/c21581a406814l1892851t1w197272028733/8f728630-b9d6-11ec-9baa-0aa581200257
Creation Time: 2022-04-11T13:32:52-0700

Refresh session at: 2022-04-11T13:38:04-0700
Remaining session time: 02:00:00(120 minutes)

Untitled1.ipynb (11.3 KB)

The progress up to the point I noticed the file wasn’t saving back to the lab. Thanks.

Seems to be working today. Lab start is very slow - takes at least ten minutes or more off of the lab time. Thank you.

Hi @tbucci1!

Thanks for sharing those constraints. Could you confirm that you could finish the lab exercises within allocated time? It’s important to gather feedback on those sort of issues to maybe increase its ON time. :wink:

Thanks!