W1-LAB ISSUE [Package installation]

The packages show some incompatibility due to which import sage maker is giving an error.
Please resolve. Screenshots are attached.



1 Like

I have the same issue for C3W1
cc course staff @Elena_Riazantseva @esanina

1 Like

I solved this issue by running the following addiontal installation
!pip install protobuf==3.20.1

2 Likes

It works.
Thanks

I have the same issue and couldnt resolve it with this command !pip install protobuf==3.20.1

can anyone help?

Try running it before other pip commands given notebook.But reset it first

1 Like

worked perfectly.
god bless you

1 Like

Tanks a lot


it still doesnot work