Week 2 Grading Error

Based on what i am seeing from other posts… i think this lab is not grading correctly. I have attached my score and my submission report, and some screenshots of the cells that are not being counted as correct. Ive tried restarting the kernel, resaving the ipynb. Any suggestions?






2 Likes

As reported in other threads, and as it says in the error message, this is an issue with one of the grader assets.

Course staff has been notified. They’re looking into the issue.

1 Like

Yep, it is happening to me on C1_W1 lab. I can not get past a score of 45 out of 100. I completed all the exercises, filled all the corresponding cells and it just won’t get past that score :confused:

It is super frustrating. Are you getting the same error on the module I mentioned or just in that one?

Hi Justin,
I got same error and now my aws account is deactivated too. It is really frustrating

Hi @chris.favila, I will appreciate if you help us with this issue

@esanina

Please follow this thread for announcements on this issue.
https://community.deeplearning.ai/t/pds-deprecation-errors/517520