Week 3 Lab Invalid Credentials

When I click on Aws , it prompts me to log out every time and doesn’t open the lab.

I haven’t had this problem but someone suggested not closing the tab after logging out and the just going back to the green AWS and pressing it and that worked. Hope that works.

Welcome to the community :slight_smile:

Kind regards, Brynjar Geir Sigurðsson

2 Likes

Hi,

I was having the same issue when I was working through the specialization. I think it happens if you start a new lab directly after completing a previous one and your previous lab time hasn’t run out. What Brynjar suggested worked for me sometimes but if it didn’t I would just cancel the spinup, wait like 30 minutes, try again and that would usually work. Hope that helps!

Shiraz

1 Like

I tried that too but it didn’t work. In the end I just waited for 4-5 hours to open the lab again and it worked . Thanks for the advice tho.

1 Like

It did require waiting for a while but 30 mins didn’t do it . I had to wait until that Aws button turned red again