Week4 excercise 2

So i am getting the error message

ValueError: Unsupported region: s3://sagemaker-us-east-1-697601191316/blazingtext/data/train.csv. You may need to upgrade your SDK version (pip install -U sagemaker) for newer regions

I looked in s3 in the console and the file is there. I am in us-east-1. Am I missing something here?

I figured it out… a case of going too fast and not thinking through clearly

2 Likes