Why What-if Tool is currently unavailable?

I am trying to do Course 3 Week 4 assignment but Qwiklabs is showing me this error:

Sorry, Identifying Bias in Mortgage Data using Cloud AI Platform and the What-if Tool is currently unavailable.

What should I do now?

I am facing the same problem right now.

Hi everyone! Thank you for pointing this out. I am currently chatting with Qwiklabs support on this. Will update you asap. Thanks!

The agent has now filed a ticket. Even the non-Coursera version of this lab is inaccessible. Will update this thread again when we get a resolution. I am sorry for the inconvenience!

Thank you for your feedback @chris.favila, after a weekend of waiting, the platform is working, at least for me :slight_smile:

I was just able to run this quest but a couple of things were not quite right;

  • when the notebook opened, I saw “gcp jupyterlab build recommended” - i tried the build but it failed
  • Instructions say “Skip the first cell, because you have already installed XGBoost”
    • the import failed, so I ran the install
    • pip shows ERROR and WARNING
    • everything worked fine after re-starting kernel

hope this helps anyone else running this quest to know that these are not show stoppers (o:

1 Like

Hi everyone! The lab is now back online! We’ll look into the issues Peter reported above and send it to Qwiklabs for updating. Thank you!

Hi Peter! Welcome to Discourse and thank you for pointing these out! Will try to replicate it and send to Qwiklabs. Thanks again!