Assignment 1; torch.c runtime error

I’m running into an error when I run this command:

model_name='google/flan-t5-base'

model = AutoModelForSeq2SeqLM.from_pretrained(model_name)

Error:
Failed to import transformers.models.t5.modeling_t5 because of the following error (look up to see its traceback):
No module named ‘torch._C’

Did others run into the same issue? I’m not sure how best to proceed with this. I tried importing torch but that also failed. All of the prior commands ran fine. would love some help here.

You are either not running the cells above or there is some problem with updates, try filling this form I think it might have to do with updates:

Just submitted the form. I wasn’t sure which type of issue to choose so I just chose Account is still in cleanup as a heads up.

I ran all of the above command successfully (albeit with some errors which instructions says to ignore). but that one cell (and therefore subsequent cells) are not running.

I met the same issue here. torch.c module can not be found. Should I submit the form too?

Yes definitely submit the form if you feel its an issue in our side.

I am not sure what caused this issue. Any ideas or suggestions on how to solve it?