C1_W1_Lab04 Overflow Error

I suspect you have an incompatible set of tool versions.

There are instructions in the FAQ for setting up the notebook for local use.

See item C.4.