C1W2 Assignment - Gaussian Elimination Exercise 2

I didn’t pass the assignment although I passed all test and already solved the error, the grader output says that they’re unable to find object required for grading in my code. I’ve already contacted the support team and they asked me to join this forum, I’ve already search through some similar topics here and I found that my problem is I accidentally copy the cell at exercise 2 and delete the original cell instead of the copy cell while trying to solve the error in my code. Can I start over my assignment with the new fresh lab? How to do that?

You have to rename the notebook
Go to ‘file’ on the top left and find the ‘rename’ option
After you rename the file, go to the ‘help’ menu on the top right of the screen
Click ‘reboot server’
Exit the lab, then relaunch and you should see a new notebook

1 Like

Thanks for your suggestion, I tried but it still doesn’t work on me

After you rename the file, go to ‘help’ on the top right and click ‘get latest version’
Restart the lab and you should have the notebook


I can get the new notebook, thanks for your help!