C1W4B #UNQC1 Module torch has no attribute multiply

I have completed my assignment and all the codes pass all the test cases. However, upon submitting, I am getting the error that Module torch has no attribute multiply .

I am unable to figure why this is happening since the same function can pass the test case but can not pass through submission.

Hi Akash!

I checked it out and it works for me. But there might be some version mismatch with the grader.
Try with torch.mul() or simply with *


Hi Nithin, I ran into the same error when I tried torch.mul(), and with * it took forever to grade.

Can something be done to fix the grader because I need to finish this course today only, otherwise my subscription is at risk. Long story.

I will just request you to use simple * then, it should work. Just do it and take your time off and possibly the grader will get it ready in few minutes.

I have tried it multiple times, I just did it on your request and i am getting the message Learner Error : Grader Timed Out, try optimizing your code.

Something has got to do with your code too, I guess. Can you pls share your notebook with me through private chat, so that I can take a look into it.