Cannot run notebook for Data Preparation

Hi

I’m getting kind of a fatal error when running the notebook for Finetuning LLMS → Data Preparation:

It’s the first cell while trying to import the packages.

  • I’m running it on the platform (not locally)
  • I tried restarting the kernel
  • I’m not connected to a VPN
  • I’m on Mac Ventura 13.4.1
  • I’ve tried on Chrome and Firefox

Hi @indiaj27

Thank you for your report. I did a couple tests and everything works just fine for me.

Have you installed any kind of extension in your browsers? In that case, try resetting your browser just to make sure there is no add-on affecting your labs and let me know the results.

best regards

Hi @elirod

Nope, no extensions. My Firefox browser is completely newly installed (i uninstalled/reinstalled it when i had a previous error)

1 Like

thanks for the update.

have you Tried to run in incognito?

@elirod Yeah I tried but i still get the same error. And it persists across Chrome ↔ Firefox

Thanks for the update.

Please, fill this Form in order to report this issue to the platform team.

I Kindly ask for your comprehension and patience on this matter.

Best regards