Jupyter notebook not working

I’m working on week 2 assignment. It was working yesterday too. I worked on the first exercise. Today the notebook wasn’t working at all. I tried logging out and logging in. I tried with different browsers. I tried in different devices. I tried on my friends laptop too. Nothing works. Please look at the screenshots for reference. I spent so much time just refreshing this today. please tell me what the fix is.

The image where typesetting = 0% is there, the content appeared but i was not able to execute the cells.

HI @Naveen_Malla

Please make sure from you connection of the internet also your computer’s system time may be not correct .

If the problem still you can get a fresh new assignment and reimplement the code, please doing these steps file → open → select running assignment and doing shutdown and select all file and delete it → after that select help

like this image and choose →


Hey, Thanks for the reply. My internet speed is around 50MBPs. My date and time are correct and I also clicked on Get latest version. Nothing changed. This is getting a bit frustrating now :frowning:

Here is the lab id if it helps: upvqvvcqzgxu

Hi @Naveen_Malla
please make sure that you had deleted the assignment and get anew version not only click on the new version ?


sorry i did not delete the files first. now it’s working. thank you so much

I am to know that you have solved the problem

Best Regards,