L1-Advanced_RAG_Pipeline

When running the Basic Pipeline portion of the python code of the I am getting the following error:
AttributeError: module ‘llama_index’ has no attribute ‘global_service_context’

Any idea how to resolve this?