Lab_utils_common import error

I am not able to import lab_util_common .
The error is
ERROR: Could not find a version that satisfies the requirement lab_utils_common (from versions: none) ERROR: No matching distribution found for lab_utils_common

How to solve this. When I check https://pypi.org/ I couldn’t find any package named lab_utils_common

1 Like

It’s not a package but a local file. You can download it easily. Check method 2 of this post.

1 Like

I have already downloaded all the files. But still I am not able to use lab_utils_common . Where am I going wrong?

1 Like

Then you have to check that your notebook and all the files are in the same directory. Are you using Colab?

1 Like