Labs not Loading

Hello all,
hope u all are well. I am facing trouble while getting started with labs (AI for Medical diagnosis week 1). After loading it just shows a blank screen. I tried the solutions like changing the browser, clearing the cache etc but didnt work. Please help.

Hi @Ghulam_Muhammad

Hope you are doing well too.

It is kind of difficult to troubleshoot a client machine problem. Which browser did you use and which OS?

Can you try it on a completely different laptop through your own account and see if it works.

Apologies for not being of much help. We will keep a lookout if we are getting more such complaints which could then point to a server side issue.

Best Regards.

– Jaidev

Thank you very much for ur suggestions and kind reply… I tried to open the lab on a different browser and a different PC but didn’t work. The issue was with the Internet as I was connected to the public internet so may be there some restrictions on the Wifi that is creating the problem. When i tried with my mobile hotspot, it worked well. So anyother who is facing the same problem also try to connect with other internet.

@Ghulam_Muhammad Thank you for letting everyone of the forum know of a possible solution if they face this problem while loading labs